aboutsummaryrefslogtreecommitdiffstats
path: root/data/icons/scalable/actions/Makefile.am
diff options
context:
space:
mode:
authorLuca Ferretti <elle.uca@libero.it>2006-12-04 17:20:12 +0800
committerLuca Ferretti <lferrett@src.gnome.org>2006-12-04 17:20:12 +0800
commit060e1e90fc45b0ec50466fbd30f988fe51440a7a (patch)
tree510db773eabdfcfd6cf2bbe016463a35fbced750 /data/icons/scalable/actions/Makefile.am
parent6c786a9ce6a02bf5cf2d3b7ec01bd37b7912df0a (diff)
downloadgsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar.gz
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar.bz2
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar.lz
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar.xz
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.tar.zst
gsoc2013-epiphany-060e1e90fc45b0ec50466fbd30f988fe51440a7a.zip
Initial commit to provide Epiphany icons as themed icons. Files will be
2006-12-04 Luca Ferretti <elle.uca@libero.it> * configure.in: * data/Makefile.am: * data/icons/*/epiphany-download*: * data/icons/*Makefile.am*: Initial commit to provide Epiphany icons as themed icons. Files will be installed under $prefix/share/epiphany/icons/hicolor/ as per http://wayofthemonkey.com/index.php?date=2006-11-15&month=11&year=2006 By now only epiphany-download is available, but currently unused in the UI. More icons are code changes will come.
Diffstat (limited to 'data/icons/scalable/actions/Makefile.am')
-rw-r--r--data/icons/scalable/actions/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/data/icons/scalable/actions/Makefile.am b/data/icons/scalable/actions/Makefile.am
new file mode 100644
index 000000000..4472bf2ad
--- /dev/null
+++ b/data/icons/scalable/actions/Makefile.am
@@ -0,0 +1,22 @@
+themedir = $(pkgdatadir)/icons/hicolor
+size = scalable
+context = actions
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ epiphany-download.svg
+
+
+EXTRA_DIST = \
+ $(icons_DATA)
+
+MAINTAINERCLEANFILES = \
+ Makefile.in
+
+install-data-local: install-iconsDATA
+ if test -n "$(ICONMAP)" ; then \
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context)) ; \
+ fi
+
+uninstall-am: uninstall-iconsDATA \ No newline at end of file