aboutsummaryrefslogtreecommitdiffstats
path: root/data/icons/16x16/apps/Makefile.am
diff options
context:
space:
mode:
authorLuca Ferretti <elle.uca@libero.it>2007-07-10 20:22:17 +0800
committerLuca Ferretti <lferrett@src.gnome.org>2007-07-10 20:22:17 +0800
commit4f2991ef0cf68e2e270a879b109e3b464f0e376d (patch)
tree0c02f9b8b46e609172e63cc5e7a16412ff292e8a /data/icons/16x16/apps/Makefile.am
parent9df9d33bde9ce4a5c4eea0cafae5f376b5371c87 (diff)
downloadgsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar.gz
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar.bz2
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar.lz
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar.xz
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.tar.zst
gsoc2013-epiphany-4f2991ef0cf68e2e270a879b109e3b464f0e376d.zip
Install under hicolor and use "epiphany" named icon as application icon
2007-07-10 Luca Ferretti <elle.uca@libero.it> * configure.ac: * data/icons/16x16/Makefile.am: * data/icons/16x16/apps/Makefile.am: * data/icons/16x16/apps/epiphnay.svg: * data/icons/16x16/apps/epiphnay.png: * data/icons/22x22/Makefile.am: * data/icons/22x22/apps/Makefile.am: * data/icons/22x22/apps/epiphnay.svg: * data/icons/22x22/apps/epiphnay.png: * data/icons/24x24/Makefile.am: * data/icons/24x24/apps/Makefile.am: * data/icons/24x24/apps/epiphnay.png: * data/icons/scalable/Makefile.am: * data/icons/scalable/apps/Makefile.am: * data/icons/scalable/apps/epiphnay.svg: * lib/ephy-stock-icons.h: Install under hicolor and use "epiphany" named icon as application icon * data/icons/Makefile.am: Update gtk icon cache for hicolor on install and uninstall svn path=/trunk/; revision=7129
Diffstat (limited to 'data/icons/16x16/apps/Makefile.am')
-rw-r--r--data/icons/16x16/apps/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/data/icons/16x16/apps/Makefile.am b/data/icons/16x16/apps/Makefile.am
new file mode 100644
index 000000000..8200331c5
--- /dev/null
+++ b/data/icons/16x16/apps/Makefile.am
@@ -0,0 +1,15 @@
+themedir = $(datadir)/icons/hicolor
+size = 16x16
+context = apps
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ epiphany.png
+
+noinst_DATA = \
+ epiphany.svg
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(noinst_DATA)