aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorMArk Finlay <sisob@eircom.net>2003-05-04 02:16:57 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-05-04 02:16:57 +0800
commitf2aee30be5861937fa946ba4abf54273a20197ff (patch)
tree69279b7235d81d742b486b8eae33e6f25ddccd16 /data/Makefile.am
parent7b8bbf8cb9b28e181a33b2ef49cbe991c8a4dc63 (diff)
downloadgsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar.gz
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar.bz2
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar.lz
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar.xz
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.tar.zst
gsoc2013-epiphany-f2aee30be5861937fa946ba4abf54273a20197ff.zip
Marco Pesenti Gritti <marco@it.gnome.org>
2003-05-03 MArk Finlay <sisob@eircom.net> Marco Pesenti Gritti <marco@it.gnome.org> * data/Makefile.am: * data/epiphany.applications: Register ephy for mime types * data/epiphany.desktop.in: Use %U, so drag and drop on ephy icon will work Ready for 0.6.0
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index b103c6677..930f9e435 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -11,8 +11,11 @@ serverdir = $(libdir)/bonobo/servers
DESKTOP_IN_FILES= epiphany.desktop.in bme.desktop.in
DESKTOP_FILES= $(DESKTOP_IN_FILES:.desktop.in=.desktop)
-Applicationsdir = $(datadir)/applications
-Applications_DATA = $(DESKTOP_FILES)
+desktopdir = $(datadir)/applications
+desktop_DATA = $(DESKTOP_FILES)
+
+applicationsdir = $(datadir)/application-registry
+applications_DATA = epiphany.applications
schemadir = $(sysconfdir)/gconf/schemas
schema_in_files = epiphany.schemas.in
@@ -33,5 +36,6 @@ CLEANFILES = $(server_DATA) $(Applications_DATA) $(schema_DATA)
EXTRA_DIST = $(server_in_files) \
$(schema_in_files) \
$(DESKTOP_IN_FILES) \
- $(about_DATA)
+ $(about_DATA) \
+ $(applications_DATA)