aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2005-02-22 02:40:44 +0800
committerChristian Persch <chpe@src.gnome.org>2005-02-22 02:40:44 +0800
commit5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa (patch)
tree973308f211646df767de7484729c87004f8ef2e2 /configure.ac
parent38637a7ffe353f89974e1a9fe1262ce77de062ea (diff)
downloadgsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar.gz
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar.bz2
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar.lz
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar.xz
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.tar.zst
gsoc2013-epiphany-5ee293ce4fbdb38ca4057eb527ecb2a446caa4fa.zip
Use $PKG_CONFIG.
2005-02-21 Christian Persch <chpe@cvs.gnome.org> * configure.ac: Use $PKG_CONFIG.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 605ea8c51..4527232c2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -170,11 +170,11 @@ AC_ARG_WITH([mozilla],
dnl try to autodetect: if mozilla exists, use it, else try firefox, then thunderbird
if test "x$MOZILLA" = "x"; then
- if pkg-config --exists mozilla-gtkmozembed; then
+ if $PKG_CONFIG --exists mozilla-gtkmozembed; then
MOZILLA=mozilla
- elif pkg-config --exists firefox-gtkmozembed; then
+ elif $PKG_CONFIG --exists firefox-gtkmozembed; then
MOZILLA=firefox
- elif pkg-config --exists thunderbird-gtkmozembed; then
+ elif $PKG_CONFIG --exists thunderbird-gtkmozembed; then
MOZILLA=thunderbird
else
AC_MSG_ERROR([no mozilla installation found])