aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2005-05-22 20:07:36 +0800
committerChristian Persch <chpe@src.gnome.org>2005-05-22 20:07:36 +0800
commitfa1b39fb2722ec0297cc61703a0bc9d95a20d9a3 (patch)
tree83c6c6b11b8d831759950a4f6e202c152023117a /configure.ac
parent042f31fbd699ec5125a2e05f02c82d9e6f015558 (diff)
downloadgsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar.gz
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar.bz2
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar.lz
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar.xz
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.tar.zst
gsoc2013-epiphany-fa1b39fb2722ec0297cc61703a0bc9d95a20d9a3.zip
Add check for h2def.
2005-05-22 Christian Persch <chpe@cvs.gnome.org> * configure.ac: Add check for h2def.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f10333fc8..4a289cb47 100644
--- a/configure.ac
+++ b/configure.ac
@@ -534,8 +534,13 @@ if test "x$have_python" != "xno"; then
PYGTK_CODEGEN="$PYTHON `$PKG_CONFIG --variable=codegendir pygtk-2.0`/codegen.py"
AC_MSG_RESULT([$PYGTK_CODEGEN])
+ AC_MSG_CHECKING([for pygtk h2def])
+ PYGTK_H2DEF="$PYTHON `$PKG_CONFIG --variable=codegendir pygtk-2.0`/h2def.py"
+ AC_MSG_RESULT([$PYGTK_H2DEF])
+
AC_SUBST([PYGTK_DEFSDIR])
AC_SUBST([PYGTK_CODEGEN])
+ AC_SUBST([PYGTK_H2DEF])
dnl Check for -fno-strict-aliasing
FLAGS="-fno-strict-aliasing"