aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2005-07-13 04:47:21 +0800
committerChristian Persch <chpe@src.gnome.org>2005-07-13 04:47:21 +0800
commit40cd4d7a1f61926cf9e84664491b3236e9084201 (patch)
tree59947423032e111c797b689962d338f8cf2480d7 /configure.ac
parentcccabbcbbe25e8496f6e2bdcc77c235fe3eb3857 (diff)
downloadgsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar.gz
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar.bz2
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar.lz
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar.xz
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.tar.zst
gsoc2013-epiphany-40cd4d7a1f61926cf9e84664491b3236e9084201.zip
Remove the reload workaround, since the mozilla bug is fixed on all
2005-07-12 Christian Persch <chpe@cvs.gnome.org> * embed/mozilla/EphyBrowser.cpp: * embed/mozilla/EphyBrowser.h: * embed/mozilla/mozilla-embed.cpp: Remove the reload workaround, since the mozilla bug is fixed on all supported mozilla version.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 15e377890..0351b3e8b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -160,7 +160,7 @@ dnl *******
dnl Mozilla
dnl *******
-AC_MSG_CHECKING([which mozilla to use])
+AC_MSG_CHECKING([which gecko to use])
AC_ARG_WITH([mozilla],
AS_HELP_STRING([--with-mozilla@<:@=mozilla|firefox|thunderbird@:>@],
@@ -198,20 +198,20 @@ MOZILLA=$gecko
AC_SUBST([MOZILLA])
MOZILLA_FLAVOUR=$flavour
-AC_SUBST(MOZILLA_FLAVOUR)
+AC_SUBST([MOZILLA_FLAVOUR])
PKG_CHECK_MODULES(MOZILLA_COMPONENT, $MOZILLA-gtkmozembed >= $min_version $MOZILLA-xpcom >= $min_version)
-AC_SUBST(MOZILLA_COMPONENT_CFLAGS)
-AC_SUBST(MOZILLA_COMPONENT_LIBS)
+AC_SUBST([MOZILLA_COMPONENT_CFLAGS])
+AC_SUBST([MOZILLA_COMPONENT_LIBS])
MOZILLA_INCLUDE_ROOT="`$PKG_CONFIG --variable=includedir $MOZILLA-gtkmozembed`"
-AC_SUBST(MOZILLA_INCLUDE_ROOT)
+AC_SUBST([MOZILLA_INCLUDE_ROOT])
MOZILLA_HOME="`$PKG_CONFIG --variable=libdir $MOZILLA-gtkmozembed`"
-AC_SUBST(MOZILLA_HOME)
+AC_SUBST([MOZILLA_HOME])
MOZILLA_PREFIX="`$PKG_CONFIG --variable=prefix $MOZILLA-gtkmozembed`"
-AC_SUBST(MOZILLA_PREFIX)
+AC_SUBST([MOZILLA_PREFIX])
AC_ARG_ENABLE([cpp-rtti],
AS_HELP_STRING([--enable-cpp-rtti],[Enable C++ RTTI]),[],