aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorXan Lopez <xan@gnome.org>2009-08-21 16:15:45 +0800
committerXan Lopez <xan@gnome.org>2009-08-21 16:16:17 +0800
commit61d1af96a4b707f4a84f717f689034129141116b (patch)
tree4b165de0ce7b28b5bb98aead2c227048c1d6e10c /configure.ac
parent553b5f4d4cf0ff8e782cbcc0117cc08d6eaae457 (diff)
downloadgsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar.gz
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar.bz2
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar.lz
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar.xz
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.tar.zst
gsoc2013-epiphany-61d1af96a4b707f4a84f717f689034129141116b.zip
ephy-seed-extension: force a GC cycle after detachs.
This should help with memory management/lifecycle woes, although it does not seem to fix bug #573551
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 27c0fbd46..17c64c4f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -267,7 +267,7 @@ fi
if test "$enable_seed" = "yes"; then
EPIPHANY_FEATURES="$EPIPHANY_FEATURES seed"
- SEED_REQUIRED=0
+ SEED_REQUIRED=2.27.91
PKG_CHECK_MODULES([SEED],[seed >= $SEED_REQUIRED])
AC_DEFINE([ENABLE_SEED],[1],[Define to compile with Seed support])