aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <diegoe@src.gnome.org>2007-12-24 01:36:17 +0800
committerDiego Escalante Urrelo <diegoe@src.gnome.org>2007-12-24 01:36:17 +0800
commitf21ba0f6e9ec1d4234484d278c57b5c8b69eea3e (patch)
treefe6466b41920899ff59bc5a6af259c7c5c21cfc4 /configure.ac
parentd30314a1863659ada0f49a3b2ed930466057c5ec (diff)
downloadgsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar.gz
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar.bz2
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar.lz
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar.xz
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.tar.zst
gsoc2013-epiphany-f21ba0f6e9ec1d4234484d278c57b5c8b69eea3e.zip
download-dialog hidden state is now saved to gconf. New downloads started while
the dialog is hidden pop-up a notification (as in libnotify). We now require libnotify to build. Fixes bug #311209. svn path=/trunk/; revision=7802
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e29fc4412..e28914136 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,6 +104,7 @@ LIBGNOME_REQUIRED=2.14.0
LIBGNOMEUI_REQUIRED=2.14.0
GNOME_DESKTOP_REQUIRED=2.9.91
LIBSTARTUP_NOTIFICATION_REQUIRED=0.5
+LIBNOTIFY_REQUIRED=0.4
DBUS_GLIB_REQUIRED=0.35
PKG_CHECK_MODULES([DEPENDENCIES], [
@@ -121,6 +122,7 @@ PKG_CHECK_MODULES([DEPENDENCIES], [
gconf-2.0
gnome-desktop-2.0 >= $GNOME_DESKTOP_REQUIRED
libstartup-notification-1.0 >= $LIBSTARTUP_NOTIFICATION_REQUIRED
+ libnotify >= $LIBNOTIFY_REQUIRED
])
AC_SUBST([DEPENDENCIES_CFLAGS])
AC_SUBST([DEPENDENCIES_LIBS])