aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-05-19 03:42:06 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-05-19 03:42:06 +0800
commita8c21b82947b1e4568670bc880e83a52a0741e7c (patch)
treed24645b23a3e53301f1a619676d2966a34b9f1ed /Makefile.am
parentea50f388412c9c4d880bea7aa770d079b8c9141c (diff)
downloadgsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar.gz
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar.bz2
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar.lz
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar.xz
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.tar.zst
gsoc2013-epiphany-a8c21b82947b1e4568670bc880e83a52a0741e7c.zip
Fix uninstallation
2003-05-18 Marco Pesenti Gritti <marco@it.gnome.org> * Makefile.am: * data/Makefile.am: * data/starthere/Makefile.am: Fix uninstallation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aa01b0157..7107e68ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,10 @@
SUBDIRS = lib embed src data po help
+distcleancheck_listfiles = find . -type f -print | grep -v 'omf\.out'
+
+distuninstallcheck_listfiles = find . -type f -print | grep -v '^\./var/scrollkeeper' | grep -v 'omf' | grep -v 'figures'
+
EXTRA_DIST = \
intltool-merge.in \
intltool-update.in \
@@ -9,3 +13,8 @@ EXTRA_DIST = \
xmldocs.make \
omf.make \
COPYING.README
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update