aboutsummaryrefslogtreecommitdiffstats
path: root/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am')
-rw-r--r--ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am b/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
new file mode 100644
index 000000000..fc2421747
--- /dev/null
+++ b/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
@@ -0,0 +1,23 @@
+plugindir = $(ACCOUNTS_APP_PLUGIN_DIR)
+
+INCLUDES = \
+ -I$(top_builddir) \
+ -I$(top_srcdir) \
+ -DLOCALEDIR=\""$(datadir)/locale"\" \
+ $(UOA_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(ERROR_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
+ $(EMPATHY_CFLAGS)
+
+plugin_LTLIBRARIES = \
+ libempathy.la\
+ $(NULL)
+
+libempathy_la_SOURCES = \
+ empathy-app-plugin.c \
+ empathy-app-plugin.h
+libempathy_la_LDFLAGS = -module -avoid-version
+libempathy_la_LIBADD = \
+ $(UOA_LIBS) \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la