aboutsummaryrefslogtreecommitdiffstats
path: root/tp-account-widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tp-account-widgets/Makefile.am')
-rw-r--r--tp-account-widgets/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tp-account-widgets/Makefile.am b/tp-account-widgets/Makefile.am
index c3a23a009..38a482e1b 100644
--- a/tp-account-widgets/Makefile.am
+++ b/tp-account-widgets/Makefile.am
@@ -1,5 +1,3 @@
-include $(top_srcdir)/tools/flymake.mk
-
AM_CPPFLAGS = \
$(ERROR_CFLAGS) \
-I$(top_srcdir)/libempathy \
@@ -25,6 +23,9 @@ libtp_account_widgets_sources = \
empathy-irc-network-chooser.c \
empathy-irc-network-chooser-dialog.c \
empathy-irc-network-dialog.c \
+ empathy-irc-network-manager.c \
+ empathy-irc-network.c \
+ empathy-irc-server.c \
totem-subtitle-encoding.c \
$(NULL)
@@ -35,6 +36,10 @@ libtp_account_widgets_headers = \
empathy-irc-network-chooser-dialog.h \
empathy-irc-network-chooser.h \
empathy-irc-network-dialog.h \
+ empathy-irc-network-manager.h \
+ empathy-irc-network.h \
+ empathy-irc-server.h \
+ empathy-utils.h \
totem-subtitle-encoding.h \
$(NULL)