aboutsummaryrefslogtreecommitdiffstats
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index d741f24da..27fdbf7e4 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -20,7 +20,8 @@ noinst_PROGRAMS = \
test-empathy-account-chooser \
test-empathy-calendar-button \
test-empathy-roster-view \
- test-empathy-dual-roster-view
+ test-empathy-dual-roster-view \
+ test-empathy-roster-model-aggregator
empathy_logs_SOURCES = empathy-logs.c
test_empathy_contact_blocking_dialog_SOURCES = test-empathy-contact-blocking-dialog.c
@@ -31,3 +32,4 @@ test_empathy_account_chooser_SOURCES = test-empathy-account-chooser.c
test_empathy_calendar_button_SOURCES = test-empathy-calendar-button.c
test_empathy_roster_view_SOURCES = test-empathy-roster-view.c
test_empathy_dual_roster_view_SOURCES = test-empathy-dual-roster-view.c
+test_empathy_roster_model_aggregator_SOURCES = test-empathy-roster-model-aggregator.c