aboutsummaryrefslogtreecommitdiffstats
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index 2f9696e64..8fc19eb3e 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -18,7 +18,8 @@ noinst_PROGRAMS = \
test-empathy-account-assistant \
test-empathy-presence-chooser \
test-empathy-status-preset-dialog \
- test-empathy-protocol-chooser
+ test-empathy-protocol-chooser \
+ test-empathy-account-chooser
contact_manager_SOURCES = contact-manager.c
empathy_logs_SOURCES = empathy-logs.c
@@ -27,6 +28,7 @@ test_empathy_presence_chooser_SOURCES = test-empathy-presence-chooser.c
test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
+test_empathy_account_chooser_SOURCES = test-empathy-account-chooser.c
test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
test_empathy_account_assistant_LDADD = \