aboutsummaryrefslogtreecommitdiffstats
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index 74403b585..2f9696e64 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -30,9 +30,9 @@ test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
test_empathy_account_assistant_LDADD = \
- $(top_builddir)/src/empathy-account-assistant.o \
- $(top_builddir)/src/empathy-auto-salut-account-helper.o \
- $(top_builddir)/src/empathy-import-pidgin.o \
- $(top_builddir)/src/empathy-import-utils.o \
- $(top_builddir)/src/empathy-import-widget.o \
+ $(top_builddir)/src/empathy-account-assistant.lo \
+ $(top_builddir)/src/empathy-auto-salut-account-helper.lo \
+ $(top_builddir)/src/empathy-import-pidgin.lo \
+ $(top_builddir)/src/empathy-import-utils.lo \
+ $(top_builddir)/src/empathy-import-widget.lo \
$(LDADD)