aboutsummaryrefslogtreecommitdiffstats
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index 8fc19eb3e..bd3acea67 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -3,13 +3,15 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
-DPKGDATADIR=\""$(pkgdatadir)"\" \
$(EMPATHY_CFLAGS) \
+ $(GTK_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
LDADD = \
$(top_builddir)/libempathy-gtk/libempathy-gtk.la \
$(top_builddir)/libempathy/libempathy.la \
- $(EMPATHY_LIBS)
+ $(EMPATHY_LIBS) \
+ $(GTK_LIBS)
noinst_PROGRAMS = \
contact-manager \