aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am25
1 files changed, 1 insertions, 24 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ae774b138..a93b6fd8a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = xml
+SUBDIRS = interactive xml
CLEANFILES=
@@ -23,29 +23,6 @@ LDADD = \
$(top_builddir)/libempathy/libempathy.la \
$(EMPATHY_LIBS)
-noinst_PROGRAMS = \
- contact-manager \
- empetit \
- test-empathy-account-assistant \
- test-empathy-presence-chooser \
- test-empathy-status-preset-dialog \
- test-empathy-protocol-chooser
-
-contact_manager_SOURCES = contact-manager.c
-empetit_SOURCES = empetit.c
-test_empathy_presence_chooser_SOURCES = test-empathy-presence-chooser.c
-test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
-test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
-test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
-
-test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
-test_empathy_account_assistant_LDADD = \
- $(top_builddir)/src/empathy-account-assistant.o \
- $(top_builddir)/src/empathy-import-utils.o \
- $(top_builddir)/src/empathy-import-pidgin.o \
- $(top_builddir)/src/empathy-import-widget.o \
- $(LDADD)
-
check_PROGRAMS = check-main
TESTS = check-main
check_main_SOURCES = \