aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index eb5dba529..8ffdae723 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -37,6 +37,11 @@ test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
+test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
+test_empathy_account_assistant_LDADD = \
+ $(top_builddir)/src/empathy-account-assistant.o \
+ $(LDADD)
+
check_PROGRAMS = check-main
TESTS = check-main
check_main_SOURCES = \