aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 25e399406..936761533 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,7 +27,8 @@ TEST_PROGS = \
empathy-irc-network-test \
empathy-irc-network-manager-test \
empathy-chatroom-test \
- empathy-chatroom-manager-test
+ empathy-chatroom-manager-test \
+ empathy-parser-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
@@ -50,6 +51,9 @@ empathy_chatroom_test_SOURCES = empathy-chatroom-test.c \
empathy_chatroom_manager_test_SOURCES = empathy-chatroom-manager-test.c \
test-helper.c test-helper.h
+empathy_parser_test_SOURCES = empathy-parser-test.c \
+ test-helper.c test-helper.h
+
check_PROGRAMS = $(TEST_PROGS)
TESTS_ENVIRONMENT = EMPATHY_SRCDIR=@abs_top_srcdir@ \