aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d0b7fd36d..50a6bbade 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,7 +27,8 @@ TEST_PROGS = \
empathy-utils-test \
empathy-irc-server-test \
empathy-irc-network-test \
- empathy-irc-network-manager-test
+ empathy-irc-network-manager-test \
+ empathy-chatroom-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
@@ -45,6 +46,9 @@ empathy_irc_network_manager_test_SOURCES = empathy-irc-network-manager-test.c \
check-irc-helper.h check-irc-helper.c \
check-empathy-helpers.h check-empathy-helpers.c
+empathy_chatroom_test_SOURCES = empathy-chatroom-test.c \
+ test-helper.c test-helper.h
+
check_PROGRAMS = check-main $(TEST_PROGS)
TESTS = check-main
@@ -57,7 +61,6 @@ check_main_SOURCES = \
check-empathy-helpers.c \
check-irc-helper.h \
check-irc-helper.c \
- check-empathy-chatroom.c \
check-empathy-chatroom-manager.c
check_c_sources = \