aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bc7407aac..29bd2257f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,11 +24,16 @@ LDADD = \
$(EMPATHY_LIBS)
TEST_PROGS = \
- empathy-utils-test
+ empathy-utils-test \
+ empathy-irc-server-test
empathy_utils_test_SOURCES = empathy-utils-test.c \
test-helper.c test-helper.h
+empathy_irc_server_test_SOURCES = empathy-irc-server-test.c \
+ test-helper.c test-helper.h \
+ check-irc-helper.h check-irc-helper.c
+
check_PROGRAMS = check-main $(TEST_PROGS)
TESTS = check-main
@@ -41,7 +46,6 @@ check_main_SOURCES = \
check-empathy-helpers.c \
check-irc-helper.h \
check-irc-helper.c \
- check-empathy-irc-server.c \
check-empathy-irc-network.c \
check-empathy-irc-network-manager.c \
check-empathy-chatroom.c \