aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f823d4def..8c6094c95 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,3 @@
-CLEANFILES=
-
-include $(top_srcdir)/rules/check.mak
-
-SUPPRESSIONS=valgrind.supp dlopen.supp
-
AM_CPPFLAGS = \
-I$(top_srcdir) \
$(EMPATHY_CFLAGS) \
@@ -19,22 +13,3 @@ bin_PROGRAMS = \
contact_manager_SOURCES = contact-manager.c
-check_PROGRAMS = check-main
-TESTS = check-main
-check_main_SOURCES = \
- check-main.c \
- check-helpers.c \
- check-helpers.h \
- check-libempathy.h \
- check-empathy-utils.c
-
-check_main_LDADD = \
- @CHECK_LIBS@ \
- $(top_builddir)/libempathy-gtk/libempathy-gtk.la \
- $(top_builddir)/libempathy/libempathy.la \
- $(AM_LDFLAGS)
-
-check_main_CFLAGS = \
- @CHECK_CFLAGS@ \
- $(AM_CFLAGS)
-