aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6078e1a90..42ebea555 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -52,6 +52,11 @@ check_main_SOURCES = \
check-empathy-chatroom.c \
check-empathy-chatroom-manager.c
+check_c_sources = \
+ $(check_main_SOURCES)
+include $(top_srcdir)/tools/check-coding-style.mk
+check-local: check-coding-style
+
check_main_LDADD = \
@CHECK_LIBS@ \
$(top_builddir)/libempathy-gtk/libempathy-gtk.la \