aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e7b162797..7d32dab61 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,9 +17,11 @@ LDADD = \
$(EMPATHY_LIBS)
noinst_PROGRAMS = \
- contact-manager
+ contact-manager \
+ contact-run-until-ready
contact_manager_SOURCES = contact-manager.c
+contact_run_until_ready_SOURCES = contact-run-until-ready.c
check_PROGRAMS = check-main
TESTS = check-main