aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 42485b7d1..6896c03f3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -31,6 +31,7 @@ BUILT_SOURCES= \
empathy_handwritten_source = \
empathy.c \
empathy-about-dialog.c empathy-about-dialog.h \
+ empathy-account-assistant.c empathy-account-assistant.h \
empathy-accounts-dialog.c empathy-accounts-dialog.h \
empathy-call-window.c empathy-call-window.h \
empathy-call-window-fullscreen.c empathy-call-window-fullscreen.h \
@@ -38,9 +39,12 @@ empathy_handwritten_source = \
empathy-debug-dialog.c empathy-debug-dialog.h \
empathy-chat-window.c empathy-chat-window.h \
empathy-event-manager.c empathy-event-manager.h \
+ empathy-import-mc4-accounts.c empathy-import-mc4-accounts.h \
empathy-ft-manager.c empathy-ft-manager.h \
empathy-import-dialog.c empathy-import-dialog.h \
+ empathy-import-widget.c empathy-import-widget.h \
empathy-import-pidgin.c empathy-import-pidgin.h \
+ empathy-import-utils.c empathy-import-utils.h \
empathy-main-window.c empathy-main-window.h \
empathy-misc.c empathy-misc.h \
empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h \
@@ -51,7 +55,6 @@ empathy_handwritten_source = \
empathy_SOURCES = \
$(empathy_handwritten_source) \
- bacon-message-connection.c bacon-message-connection.h \
ephy-spinner.c ephy-spinner.h
nodist_empathy_SOURCES = $(BUILT_SOURCES)