aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d2f5f85fb..ee99bd6ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -153,7 +153,13 @@ empathy_LDADD = \
check_c_sources = \
$(empathy_handwritten_source) \
- $(empathy_logs_SOURCES)
+ $(empathy_logs_SOURCES) \
+ $(libempathy_accounts_common_la_SOURCES) \
+ $(empathy_accounts_SOURCES) \
+ $(empathy_debugger_SOURCES) \
+ $(empathy_auth_client_SOURCES) \
+ $(empathy_chat_SOURCES) \
+ $(empathy_call_SOURCES)
include $(top_srcdir)/tools/check-coding-style.mk
check-local: check-coding-style