aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 31a21933c..4af9ba18a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -85,7 +85,8 @@ bin_PROGRAMS = \
libexec_PROGRAMS = \
empathy-av \
- empathy-auth-client
+ empathy-auth-client \
+ empathy-chat
BUILT_SOURCES=
@@ -116,6 +117,13 @@ empathy_av_SOURCES = \
empathy_auth_client_SOURCES = \
empathy-auth-client.c
+empathy_chat_SOURCES = \
+ empathy-about-dialog.c empathy-about-dialog.h \
+ empathy-chat-manager.c empathy-chat-manager.h \
+ empathy-chat-window.c empathy-chat-window.h \
+ empathy-invite-participant-dialog.c empathy-invite-participant-dialog.h \
+ empathy-chat.c
+
empathy_handwritten_source = \
empathy-about-dialog.c empathy-about-dialog.h \
empathy-chat-window.c empathy-chat-window.h \