aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b52e9ad8f..0766d9580 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,7 +3,11 @@ include $(top_srcdir)/tools/flymake.mk
CPPFLAGS_COMMON = \
$(EMPATHY_CFLAGS) \
$(ERROR_CFLAGS) \
- -I$(top_srcdir) \
+ -I$(top_srcdir)/libempathy-gtk \
+ -I$(top_srcdir)/libempathy \
+ -I$(top_srcdir)/extensions \
+ -I$(top_builddir)/libempathy-gtk \
+ -I$(top_builddir)/libempathy \
-DG_LOG_DOMAIN=\"empathy\" \
-DBIN_DIR=\"$(bindir)\" \
$(DISABLE_DEPRECATED) \