aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ef7af74fa..01de664b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -59,6 +59,11 @@ empathy_accounts_SOURCES = \
empathy-accounts.c empathy-accounts.h \
$(NULL)
+empathy_accounts_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ $(CHEESE_CFLAGS) \
+ $(NULL)
+
empathy_accounts_LDADD = \
$(LDADD) \
libempathy-accounts-common.la \