aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index eaac3c341..dc199c2f6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,6 +2,7 @@ include $(top_srcdir)/tools/flymake.mk
CPPFLAGS_COMMON = \
$(EMPATHY_CFLAGS) \
+ $(GTK_CFLAGS) \
$(ERROR_CFLAGS) \
-I$(top_srcdir) \
-DG_LOG_DOMAIN=\"empathy\" \
@@ -24,6 +25,7 @@ LDADD = \
$(top_builddir)/extensions/libemp-extensions.la \
$(LIBNOTIFY_LIBS) \
$(EMPATHY_LIBS) \
+ $(GTK_LIBS) \
$(LIBCHAMPLAIN_LIBS) \
$(WEBKIT_LIBS)