aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 15 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e064945e8..7c70f78c2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,10 +19,18 @@ bin_PROGRAMS = \
empathy-accounts \
empathy-logs
-empathy_SOURCES = \
- empathy.c \
- bacon-message-connection.c \
- bacon-message-connection.h
+empathy_SOURCES = \
+ empathy.c \
+ bacon-message-connection.c bacon-message-connection.h \
+ empathy-chat-window.c empathy-chat-window.h \
+ empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h \
+ empathy-status-icon.c empathy-status-icon.h \
+ empathy-about-dialog.c empathy-about-dialog.h \
+ empathy-chatrooms-window.c empathy-chatrooms-window.h \
+ empathy-main-window.c empathy-main-window.h \
+ empathy-preferences.c empathy-preferences.h \
+ ephy-spinner.c ephy-spinner.h
+
empathy_accounts_SOURCES = empathy-accounts.c
empathy_logs_SOURCES = empathy-logs.c
@@ -51,7 +59,9 @@ CLEANFILES = $(BUILT_SOURCES)
if HAVE_VOIP
libexec_PROGRAMS = empathy-call-chandler
-empathy_call_chandler_SOURCES = empathy-call-chandler.c
+empathy_call_chandler_SOURCES = \
+ empathy-call-chandler.c \
+ empathy-call-window.c empathy-call-window.h
service_DATA += org.gnome.Empathy.Call.service
chandler_DATA += empathy-call.chandler
else