aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 21bd63248..ede2b2a01 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,12 +17,15 @@ LDADD = \
bin_PROGRAMS = \
empathy \
empathy-accounts
+
libexec_PROGRAMS = \
- empathy-call-chandler
+ empathy-call-chandler \
+ empathy-chat-chandler
empathy_SOURCES = empathy.c
empathy_accounts_SOURCES = empathy-accounts.c
empathy_call_chandler_SOURCES = empathy-call-chandler.c
+empathy_chat_chandler_SOURCES = empathy-chat-chandler.c
# Dbus service files
servicedir = $(datadir)/dbus-1/services