aboutsummaryrefslogtreecommitdiffstats
path: root/python/pyempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyempathy/Makefile.am')
-rw-r--r--python/pyempathy/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/python/pyempathy/Makefile.am b/python/pyempathy/Makefile.am
index c11eedbc3..a2b76b264 100644
--- a/python/pyempathy/Makefile.am
+++ b/python/pyempathy/Makefile.am
@@ -6,7 +6,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
-DDATADIR=\""$(datadir)"\" \
$(PYTHON_BINDING_CFLAGS) \
- `python-config --cflags` \
+ $(PYTHON_INCLUDES) \
$(WARN_CFLAGS)
BUILT_SOURCES = \
@@ -24,7 +24,6 @@ empathy_la_LIBADD = \
$(top_builddir)/libempathy/libempathy.la
empathy_la_LDFLAGS = \
- `python-config --libs` \
-module -avoid-version
pyempathy.c: pyempathy.override pyempathy.defs