aboutsummaryrefslogtreecommitdiffstats
path: root/python/pyempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyempathy/Makefile.am')
-rw-r--r--python/pyempathy/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/python/pyempathy/Makefile.am b/python/pyempathy/Makefile.am
index 8ec61ff8e..ef6faa0a7 100644
--- a/python/pyempathy/Makefile.am
+++ b/python/pyempathy/Makefile.am
@@ -1,3 +1,5 @@
+include $(top_srcdir)/tools/shave.mk
+
PYDEFS=`pkg-config --variable=defsdir pygtk-2.0`
AM_CPPFLAGS = \
@@ -31,7 +33,7 @@ empathy_la_LDFLAGS = \
-module -avoid-version
pyempathy.c: pyempathy.override pyempathy.defs
- $(PYGOBJECTCODEGEN) \
+ $(QUIET_GEN)$(PYGOBJECTCODEGEN) \
--prefix empathy \
--register $(PYDEFS)/gdk-types.defs \
--register $(PYDEFS)/gtk-types.defs \