aboutsummaryrefslogtreecommitdiffstats
path: root/nothere/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nothere/data/Makefile.am')
-rw-r--r--nothere/data/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/nothere/data/Makefile.am b/nothere/data/Makefile.am
index ce60c3cb2..730406577 100644
--- a/nothere/data/Makefile.am
+++ b/nothere/data/Makefile.am
@@ -1,3 +1,5 @@
+include $(top_srcdir)/tools/shave.mk
+
# Panel applet bonobo stuff
serverdir = $(libdir)/bonobo/servers
server_in_files = GNOME_NotHere_Applet.server.in
@@ -21,7 +23,7 @@ notherebindir = $(libexecdir)
@INTLTOOL_SCHEMAS_RULE@
$(server_in_files): $(server_in_files:.server.in=.server.in.in)
- sed -e "s|\@LIBEXECDIR\@|$(notherebindir)|" $< > $@
+ $(QUIET_GEN)sed -e "s|\@LIBEXECDIR\@|$(notherebindir)|" $< > $@
DISTCLEANFILES = \
$(server_DATA) \