aboutsummaryrefslogtreecommitdiffstats
path: root/nautilus-sendto-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nautilus-sendto-plugin/Makefile.am')
-rw-r--r--nautilus-sendto-plugin/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/nautilus-sendto-plugin/Makefile.am b/nautilus-sendto-plugin/Makefile.am
index a28415cc1..0bd286f6d 100644
--- a/nautilus-sendto-plugin/Makefile.am
+++ b/nautilus-sendto-plugin/Makefile.am
@@ -9,6 +9,7 @@ INCLUDES = \
$(WARN_CFLAGS) \
$(ERROR_CFLAGS) \
$(DISABLE_DEPRECATED) \
+ $(TPAW_CFLAGS) \
$(EMPATHY_CFLAGS)
plugin_LTLIBRARIES = libnstempathy.la
@@ -17,5 +18,6 @@ libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
libnstempathy_la_LDFLAGS = -module -avoid-version
libnstempathy_la_LIBADD = \
$(NST_LIBS) \
+ $(TPAW_LIBS) \
$(top_builddir)/libempathy/libempathy.la \
$(top_builddir)/libempathy-gtk/libempathy-gtk.la