aboutsummaryrefslogtreecommitdiffstats
path: root/nautilus-sendto-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nautilus-sendto-plugin/Makefile.am')
-rw-r--r--nautilus-sendto-plugin/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/nautilus-sendto-plugin/Makefile.am b/nautilus-sendto-plugin/Makefile.am
new file mode 100644
index 000000000..dc0c74416
--- /dev/null
+++ b/nautilus-sendto-plugin/Makefile.am
@@ -0,0 +1,19 @@
+plugindir = $(libdir)/nautilus-sendto/plugins
+
+INCLUDES = \
+ -I$(top_builddir) \
+ -DLOCALEDIR=\""$(datadir)/locale"\" \
+ $(NST_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
+ $(EMPATHY_CFLAGS)
+
+plugin_LTLIBRARIES = libnstempathy.la
+
+libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
+libnstempathy_la_LDFLAGS = -module -avoid-version
+libnstempathy_la_LIBADD = \
+ $(NST_LIBS) \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la
+