aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index e18088cf1..f35309942 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -39,7 +39,10 @@ libempathy_la_SOURCES = \
empathy-log-manager.c \
empathy-irc-network-manager.c \
empathy-irc-network.c \
- empathy-irc-server.c
+ empathy-irc-server.c \
+ empathy-tubes.c \
+ empathy-tube.c \
+ empathy-tube-handler.c
# do not distribute generated files
nodist_libempathy_la_SOURCES =\
@@ -77,7 +80,10 @@ libempathy_headers = \
empathy-log-manager.h \
empathy-irc-network-manager.h \
empathy-irc-network.h \
- empathy-irc-server.h
+ empathy-irc-server.h \
+ empathy-tubes.h \
+ empathy-tube.h \
+ empathy-tube-handler.h
libempathy_includedir = $(includedir)/libempathy/
libempathy_include_HEADERS = \