aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 2b1d75ecf..72f740e5d 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -33,6 +33,7 @@ libempathy_la_SOURCES = \
empathy-tp-chatroom.c empathy-tp-chatroom.h \
empathy-chandler.c empathy-chandler.h \
empathy-idle.c empathy-idle.h \
+ empathy-log-manager.c empathy-log-manager.h \
empathy-marshal-main.c
libempathy_la_LIBADD = \
@@ -55,9 +56,14 @@ dtddir = $(datadir)/empathy
dtd_DATA = \
gossip-chatroom-manager.dtd
+stylesheetdir = $(datadir)/empathy
+stylesheet_DATA = \
+ empathy-log-manager.xsl
+
EXTRA_DIST = \
empathy-marshal.list \
empathy-chandler.xml \
+ $(stylesheet_DATA) \
$(dtd_DATA)
CLEANFILES = $(BUILT_SOURCES)