aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 4bb6fbf2a..9ec10b3b4 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -16,16 +16,16 @@ BUILT_SOURCES = \
lib_LTLIBRARIES = libempathy.la
libempathy_la_SOURCES = \
- empathy-conf.c \
empathy-avatar.c \
empathy-time.c \
- empathy-presence.c \
+ empathy-status-presets.c \
empathy-debug.c \
empathy-utils.c \
empathy-message.c \
empathy-chatroom-manager.c \
empathy-chatroom.c \
empathy-contact.c \
+ empathy-contact-groups.c \
empathy-contact-list.c \
empathy-contact-manager.c \
empathy-contact-factory.c \
@@ -55,16 +55,16 @@ libempathy_la_LDFLAGS = \
-version-info ${LIBEMPATHY_CURRENT}:${LIBEMPATHY_REVISION}:${LIBEMPATHY_AGE}
libempathy_headers = \
- empathy-conf.h \
empathy-avatar.h \
empathy-time.h \
- empathy-presence.h \
+ empathy-status-presets.h \
empathy-debug.h \
empathy-utils.h \
empathy-message.h \
empathy-chatroom-manager.h \
empathy-chatroom.h \
empathy-contact.h \
+ empathy-contact-groups.h \
empathy-contact-list.h \
empathy-contact-manager.h \
empathy-contact-factory.h \
@@ -145,6 +145,8 @@ empathy-enum-types.c: $(libempathy_headers) Makefile
dtddir = $(datadir)/empathy
dtd_DATA = \
+ empathy-status-presets.dtd \
+ empathy-contact-groups.dtd \
empathy-chatroom-manager.dtd
stylesheetdir = $(datadir)/empathy