aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy/Makefile.am')
-rw-r--r--libempathy/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libempathy/Makefile.am b/libempathy/Makefile.am
index 90b3aa891..adf9b7d5b 100644
--- a/libempathy/Makefile.am
+++ b/libempathy/Makefile.am
@@ -1,6 +1,7 @@
AM_CPPFLAGS = \
-I. \
-I$(top_srcdir) \
+ -I$(top_builddir) \
-DDATADIR=\""$(datadir)"\" \
$(LIBEMPATHY_CFLAGS) \
$(WARN_CFLAGS)
@@ -51,6 +52,7 @@ nodist_libempathy_la_SOURCES =\
$(BUILT_SOURCES)
libempathy_la_LIBADD = \
+ $(top_builddir)/extensions/libemp-extensions.la \
$(LIBEMPATHY_LIBS)
libempathy_la_LDFLAGS = \