aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index 7023ecfe5..f12230def 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -279,16 +279,23 @@ endif
if HAVE_WEBKIT
libempathy_gtk_handwritten_source += \
empathy-plist.c \
- empathy-theme-adium.c
+ empathy-theme-adium.c \
+ empathy-webkit-utils.c \
+ $(NULL)
libempathy_gtk_headers += \
empathy-plist.h \
- empathy-theme-adium.h
+ empathy-theme-adium.h \
+ empathy-webkit-utils.h \
+ $(NULL)
else
EXTRA_DIST += \
empathy-plist.c \
empathy-plist.h \
empathy-theme-adium.c \
- empathy-theme-adium.h
+ empathy-theme-adium.h \
+ empathy-webkit-utils.c \
+ empathy-webkit-utils.h \
+ $(NULL)
endif
CLEANFILES = \