aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index f511d46a4..32426a934 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -15,6 +15,7 @@ AM_CPPFLAGS = \
$(GEOCODE_CFLAGS) \
$(MEEGO_CFLAGS) \
$(CHEESE_CFLAGS) \
+ $(EDS_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
@@ -46,7 +47,6 @@ libempathy_gtk_handwritten_source = \
empathy-contact-dialogs.c \
empathy-contact-chooser.c \
empathy-contactinfo-utils.c \
- empathy-linking-dialog.c \
empathy-live-search.c \
empathy-contact-search-dialog.c \
empathy-contact-widget.c \
@@ -56,7 +56,6 @@ libempathy_gtk_handwritten_source = \
empathy-individual-dialogs.c \
empathy-individual-edit-dialog.c \
empathy-individual-information-dialog.c \
- empathy-individual-linker.c \
empathy-individual-menu.c \
empathy-individual-store.c \
empathy-individual-store-channel.c \
@@ -67,14 +66,13 @@ libempathy_gtk_handwritten_source = \
empathy-irc-network-chooser.c \
empathy-irc-network-chooser-dialog.c \
empathy-irc-network-dialog.c \
+ empathy-local-xmpp-assistant-widget.c \
empathy-log-window.c \
empathy-new-account-dialog.c \
empathy-new-message-dialog.c \
empathy-new-call-dialog.c \
empathy-notify-manager.c \
empathy-password-dialog.c \
- empathy-persona-store.c \
- empathy-persona-view.c \
empathy-presence-chooser.c \
empathy-protocol-chooser.c \
empathy-search-bar.c \
@@ -114,7 +112,6 @@ libempathy_gtk_headers = \
empathy-contact-blocking-dialog.h \
empathy-contact-dialogs.h \
empathy-contact-chooser.h \
- empathy-linking-dialog.h \
empathy-live-search.h \
empathy-contact-search-dialog.h \
empathy-contact-widget.h \
@@ -126,7 +123,6 @@ libempathy_gtk_headers = \
empathy-individual-dialogs.h \
empathy-individual-edit-dialog.h \
empathy-individual-information-dialog.h \
- empathy-individual-linker.h \
empathy-individual-menu.h \
empathy-individual-store.h \
empathy-individual-store-channel.h \
@@ -137,14 +133,13 @@ libempathy_gtk_headers = \
empathy-irc-network-chooser.h \
empathy-irc-network-chooser-dialog.h \
empathy-irc-network-dialog.h \
+ empathy-local-xmpp-assistant-widget.h \
empathy-log-window.h \
empathy-new-account-dialog.h \
empathy-new-message-dialog.h \
empathy-new-call-dialog.h \
empathy-notify-manager.h \
empathy-password-dialog.h \
- empathy-persona-store.h \
- empathy-persona-view.h \
empathy-presence-chooser.h \
empathy-protocol-chooser.h \
empathy-search-bar.h \
@@ -187,6 +182,7 @@ libempathy_gtk_la_LIBADD = \
$(GCR_LIBS) \
$(MEEGO_LIBS) \
$(CHEESE_LIBS) \
+ $(EDS_LIBS) \
$(top_builddir)/libempathy/libempathy.la
check_c_sources = \