aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index f6ed2fb3d..2818b2a23 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -1,11 +1,11 @@
AM_CPPFLAGS = \
- -I. \
- -I$(top_srcdir) \
- -DDATADIR=\""$(datadir)"\" \
- -DLOCALEDIR=\""$(datadir)/locale"\" \
$(EMPATHY_CFLAGS) \
$(WARN_CFLAGS)
+AM_LDFLAGS = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(EMPATHY_LIBS)
+
noinst_LTLIBRARIES = libempathy-gtk.la
libempathy_gtk_la_SOURCES = \
@@ -32,10 +32,6 @@ libempathy_gtk_la_SOURCES = \
gossip-presence-chooser.c gossip-presence-chooser.h \
gossip-ui-utils.c gossip-ui-utils.h
-libempathy_gtk_la_LIBADD = \
- $(top_builddir)/libempathy/libempathy.la \
- $(EMPATHY_LIBS)
-
libempathy_gtk_includedir = $(includedir)/empathy/
gladedir = $(datadir)/empathy