aboutsummaryrefslogtreecommitdiffstats
path: root/launcher/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'launcher/Makefile.am')
-rw-r--r--launcher/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/launcher/Makefile.am b/launcher/Makefile.am
new file mode 100644
index 000000000..b0662539d
--- /dev/null
+++ b/launcher/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EMPATHY_CFLAGS) \
+ $(WARN_CFLAGS)
+
+bin_PROGRAMS = empathy-launcher
+empathy_launcher_SOURCES = empathy-launcher.c
+empathy_launcher_LDADD = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(EMPATHY_LIBS)
+
+