aboutsummaryrefslogtreecommitdiffstats
path: root/gnome-2-26/nothere/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-2-26/nothere/src/Makefile.am')
-rw-r--r--gnome-2-26/nothere/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnome-2-26/nothere/src/Makefile.am b/gnome-2-26/nothere/src/Makefile.am
new file mode 100644
index 000000000..b4b016afc
--- /dev/null
+++ b/gnome-2-26/nothere/src/Makefile.am
@@ -0,0 +1,17 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DPKGDATADIR=\""$(pkgdatadir)"\" \
+ -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ -DIMAGEDIR=\"$(datadir)/empathy\" \
+ $(NOTHERE_CFLAGS) $(WARN_CFLAGS)
+
+libexec_PROGRAMS = nothere-applet
+nothere_applet_SOURCES = \
+ nothere-applet.c nothere-applet.h
+
+nothere_applet_LDFLAGS = \
+ $(NOTHERE_LIBS)
+
+nothere_applet_LDADD = \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la