aboutsummaryrefslogtreecommitdiffstats
path: root/docs/libempathy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/libempathy/Makefile.am')
-rw-r--r--docs/libempathy/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/docs/libempathy/Makefile.am b/docs/libempathy/Makefile.am
index 5192a0556..7cf0108c2 100644
--- a/docs/libempathy/Makefile.am
+++ b/docs/libempathy/Makefile.am
@@ -18,11 +18,13 @@ HFILE_GLOB=$(top_srcdir)/libempathy/*.h
CFILE_GLOB=$(top_srcdir)/libempathy/*.c
# Headers to ignore
-IGNORE_HFILES= \
- empathy-filter-glue.h \
- empathy-debug.h \
- empathy-marshal.h \
- tp-stream-engine-gen.h \
+IGNORE_HFILES= \
+ empathy-filter-glue.h \
+ empathy-debug.h \
+ empathy-marshal.h \
+ tp-stream-engine-gen.h \
+ stamp-empathy-enum-types.h \
+ empathy-chandler-glue.h \
$(NULL)
# CFLAGS and LDFLAGS for compiling scan program. Only needed