aboutsummaryrefslogtreecommitdiffstats
path: root/data
diff options
context:
space:
mode:
Diffstat (limited to 'data')
-rw-r--r--data/Makefile.am3
-rw-r--r--data/element-properties17
2 files changed, 19 insertions, 1 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 94737140f..81ca5a7b9 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -32,7 +32,8 @@ schemas_DATA = $(schemas_in_files:.schemas.in=.schemas)
streamingprefsdir = $(datadir)/empathy
streamingprefs_DATA = \
- codec-preferences
+ codec-preferences \
+ element-properties
if GCONF_SCHEMAS_INSTALL
install-data-local:
diff --git a/data/element-properties b/data/element-properties
new file mode 100644
index 000000000..e8bd9c084
--- /dev/null
+++ b/data/element-properties
@@ -0,0 +1,17 @@
+# Put the desired properties in the style of
+#
+# [element name]
+# prop1=val1
+
+[gstrtpbin]
+latency=100
+
+[x264enc]
+byte-stream=1
+bframes=0
+b-adapt=0
+cabac=0
+dct8x8=0
+
+[ffenc_h263]
+rtp-payload-size=1