aboutsummaryrefslogtreecommitdiffstats
path: root/data
diff options
context:
space:
mode:
Diffstat (limited to 'data')
-rw-r--r--data/Makefile.am5
-rw-r--r--data/empathy-accounts.desktop.in.in15
2 files changed, 19 insertions, 1 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index a4f37b69b..8ba57bd28 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,7 +1,10 @@
SUBDIRS = icons
desktopdir = $(datadir)/applications
-desktop_in_files = empathy.desktop.in
+desktop_in_files = \
+ empathy.desktop.in \
+ empathy-accounts.desktop.in \
+ $(NULL)
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@INTLTOOL_DESKTOP_RULE@
diff --git a/data/empathy-accounts.desktop.in.in b/data/empathy-accounts.desktop.in.in
new file mode 100644
index 000000000..7ec3e6544
--- /dev/null
+++ b/data/empathy-accounts.desktop.in.in
@@ -0,0 +1,15 @@
+[Desktop Entry]
+Version=1.0
+_Name=Messaging and VoIP Accounts
+_GenericName=Messaging and VoIP Accounts
+_Comment=Manage Messaging and VoIP accounts
+Exec=empathy-accounts
+Icon=empathy
+StartupNotify=true
+Terminal=false
+Type=Application
+Categories=GNOME;GTK;Settings;DesktopSettings;
+X-GNOME-Bugzilla-Bugzilla=GNOME
+X-GNOME-Bugzilla-Product=empathy
+X-GNOME-Bugzilla-Component=General
+X-GNOME-Bugzilla-Version=@VERSION@