aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 50ac35185..52108fbe7 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -41,12 +41,16 @@ else
install-data-local:
endif
+htmldir = $(datadir)/empathy
+html_DATA = Template.html
+
EXTRA_DIST = \
$(profile_DATA) \
$(desktop_in_files) \
- $(desktop_DATA) \
+ $(desktop_DATA) \
$(schemas_in_files) \
- $(schemas_DATA)
+ $(schemas_DATA) \
+ $(html_DATA)
DISTCLEANFILES = \
$(desktop_DATA) \