aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 0f2e1b074..06f7e87a6 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -20,8 +20,14 @@ update-icon-cache:
echo "*** $(gtk_update_icon_cache)"; \
fi
-EXTRA_DIST = \
- $(image_DATA) \
+autostartdir = $(datadir)/gnome/autostart
+autostart_in_files = empathy.desktop.in
+autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
+@INTLTOOL_DESKTOP_RULE@
+
+EXTRA_DIST = \
+ $(image_DATA) \
+ $(autostart_DATA) \
$(profile_DATA)